Напишите программу которая найдеи средне арифметических кубов 2 вводных чисел

0 голосов
28 просмотров

Напишите программу которая найдеи средне арифметических кубов 2 вводных чисел


Информатика (12 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

using System;

namespace t29761366

{

   internal class Program

   {

       private static void Main(string[] args)

       {

           Console.WriteLine("Enter numbers:");

           var a = int.Parse(Console.ReadLine());

           var b = int.Parse(Console.ReadLine());

           Console.WriteLine((a * a * a + b * b * b) / 2);

       }

   }

}

(400 баллов)