Написать программу в тетради: Программа должна определить, делится ли введенное число **...

0 голосов
34 просмотров

Написать программу в тетради: Программа должна определить, делится ли введенное число на 3 без остатка или не делится


Информатика (157 баллов) | 34 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

var a:integer;

begin

readln(a);

if a mod 3=0 then writeln('Число делится на 3')

else writeln('Число не делится на 3');

end.

Пример:

25

Число не делится на 3

(194k баллов)