Составьте программу действий и решите выражения 45:5×7+42:7×9-7×1

0 голосов
486 просмотров

Составьте программу действий и решите выражения 45:5×7+42:7×9-7×1


Информатика (47 баллов) | 486 просмотров
Дан 1 ответ
0 голосов

program p1;

var a: integer;

begin

a=(45/5*7)+(42/7*9)-(7*1)

write(a)

end.

110

(424 баллов)