Написать программу, которая выводит таблицу значений функции y=корень(x) ** ** отрезке...

0 голосов
45 просмотров

Написать программу, которая выводит таблицу значений функции y=корень(x) на на отрезке [0; 10] с шагом 1. Значение y выводить с точностью до сотых. (Использовать цикл со счетчиком). Язык паскаль


Информатика (12 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

var i: integer;

begin

 for i := 0 to 10 do

   Writeln(i / 1:4:1, Sqrt(i):6:2);

end.

(2.5k баллов)