С++ программированиеСоставить программу решения выражений

0 голосов
29 просмотров

С++ программированиеСоставить программу решения выражений


image

Информатика (275 баллов) | 29 просмотров
0

Блок-схему не нужно?

0

по возможности, но не обязательно)

0

Без блок-схемы смогу сделать :)

0

буду ооочень рада

Дан 1 ответ
0 голосов

Входные данные одни на все

#include

#include


using namespace std;


int main() {

float x, y;

cin >> x >> y;

cout << "a) " << (abs(x) - abs(y)) / (1 + abs(x*y)) << endl;</p>

cout << "b) " << sqrt(pow(x, 2) + pow(y, 2)) / (x*y) << endl;</p>

cout << "c)" << (x - y) / (abs(x) - abs(y)) << endl;</p>

cout << "d)" << sqrt(abs(x) + abs(y)) / sqrt(pow(x, 2) + 1) << endl;</p>

return 0;

}


image
(4.0k баллов)
0

спасибо ☺️