Написать программу паскаль вводится пароль программа получает от пользователя пароль и...

0 голосов
68 просмотров

Написать программу паскаль вводится пароль программа получает от пользователя пароль и сравнивает со своим пароль можно вводить 5 раз иначе доступ запрещён


Информатика (46 баллов) | 68 просмотров
0

"...иначе доступ запрещен" - доступ к чему?

Дан 1 ответ
0 голосов

P,g i:integer;
writeln('придумайте пароль');
readln(p);
writeln('введите пароль');
readn(g)
for i:=5 do
If (g=p) then
begin
writeln('пароль верный');
break
else
writeln('пароль неверный')

(16 баллов)