Помогите, пожалуйста, написать программу ** Паскале.Дана строка. Верно ли, что второе...

0 голосов
25 просмотров

Помогите, пожалуйста, написать программу на Паскале.
Дана строка. Верно ли, что второе слово начинается на ту же букву, которой заканчивается третье слово?


Информатика (26 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Var 
s1,s2: string; 
begin 
Write( 's1: ' ); 
ReadLn(s1); 
Write( 's2: ' ); 
ReadLn(s2); 
if s1[ 1 ] = s2[ length(s2) ] then 
write( 'Da' ) else write( 'Net' ); 
ReadLn; 
end. 

(545 баллов)
0

не, не, дана одна строка)