Напишите программу ** языке Паскаль.Программирование линейный алгоритмов.1. Дано...

0 голосов
52 просмотров

Напишите программу на языке Паскаль.
Программирование линейный алгоритмов.
1. Дано действительное число X. Вычислите его квадрат и квадратный корень.
Нужна именно программа. Там: Program, Writeln... Ну как то так )


Информатика (142 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Var x:real;
begin
read(x);
write(sqr(x),' ',sqrt(x))
end.

(8.5k баллов)