Написать программу, выводящую ** экран таблицу умножения чисел от 1 до 9.(паскаль)

0 голосов
112 просмотров
Написать программу, выводящую на экран таблицу умножения чисел от 1 до 9.(паскаль)

Информатика (12 баллов) | 112 просмотров
Дан 1 ответ
0 голосов

Program table;
var a,b,i,c,i1:integer;
begin
b:=1;
for i:=1 to 9 do
begin
a:=1;
for i1:=1 to 9 do
begin
c:=a*b;
a:=a+1;
write(c:3);
end;
writeln;
b:=b+1;
end;
end.

(26 баллов)