Напишите программу, которая читает массу 12 грузов, что загружаются в машину и выдает...

0 голосов
43 просмотров

Напишите программу, которая читает массу 12 грузов, что загружаются в машину и выдает общую массу груза в машине после загрузки.


Информатика (80 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

var s, i, a: integer;

begin

s:=0;

writeln('Введите массу 12 грузов');

for i:=1 to 12 do

begin

read(a);

s:=s+a;

end;

writeln('Масса 12 грузов равна ',s);

end.

(1.2k баллов)