Написать программу pascal: найти сумму всех чисел с клавиатуры, кратных заданному числу a.
n-кол-во заданных чисел a-число из условии q-задаваемые числа
Program gt; var n,a,i,s,q:integer; begin read(n); read(a); s:=0; for i:=1 to n do begin read(q); if(q mod a=0)then s:=s+q; end; writeln(s); end.