Написать программу в Паскале. Даны два числа, если первое больше второго, то найти...

0 голосов
47 просмотров

Написать программу в Паскале.
Даны два числа, если первое больше второго, то найти разницу. В обратном случае найти произведение


Информатика (154 баллов) | 47 просмотров
Дано ответов: 2
0 голосов

var

 a, b, s, integer;

begin

 readln(a, b);

 if a>b  then s:=a-b

 else s:=a*b;

   writeln(s);

readln;

end.

(188 баллов)
0 голосов

Даны два числа, если первое больше второго, то...


image
(2.5k баллов)