Напишите программу, которая по номеру дня недели выводит "Рабочий день", если это день с...

0 голосов
155 просмотров

Напишите программу, которая по номеру дня недели выводит "Рабочий день", если это день с понедельника по пятницу, или "Суббота" или "Воскресенье". Язык Паскаль.


Информатика (1.0k баллов) | 155 просмотров
Дан 1 ответ
0 голосов

var day:integer;


begin

   readln(day);

   case day of

       1..5: writeln('Рабочий день');

       6: writeln('Суббота');

       7: writeln('Воскресенье');

   end;

end.

fpc 3.0.0

(4.0k баллов)
0

case day of

0

что значит?

0

оператор выбора

0

спасибо большое