Нужно написать программу для решения cos((3/2 + sqrt(1+x)/(|5x|) ** c++

0 голосов
42 просмотров

Нужно написать программу для решения cos((3/2 + sqrt(1+x)/(|5x|) на c++


Информатика (33 баллов) | 42 просмотров
0

Проверь правильность выражения своего. У тебя скобка перед 3\2 лишняя?

Дан 1 ответ
0 голосов

#include

#include



int main()

{

   int X;

   

   std::cout << "Введите значение переменной X: " << std::endl;</p>

   std::cin >> X;

   

   std::cout << "Результат = " << cos( 3/2 + sqrt(1+X) / abs(5*X) );</p>

   return 0;

}


Проверь мое выражение. Если оно отличается от задуманного(ибо данное тобою с ошибкой), измени или напиши мне. В принципе, там не сложно будет расставить приоритетность операции.

(4.0k баллов)