Составить программу по информатике. Является ли введенное с клавиатуры целое число...

0 голосов
88 просмотров

Составить программу по информатике. Является ли введенное с клавиатуры целое число двухзначным.


Информатика (48 баллов) | 88 просмотров
0

а в какой проге?

0

Pasqual ABC

Дан 1 ответ
0 голосов
Правильный ответ

Var

x: integer;

Begin

writeln('Введите число: ');

readln(x);

if(x>=100) or (x

writeln('Число не является двузначным')

else

writeln('Число является двузначным');

End.


image
(318 баллов)
0

спасибо братик) А че сам делал?

0

Естественно