Написать программу в с++, которая по номеру месяца выводит коли- чество дней в нем в не...

0 голосов
60 просмотров

Написать программу в с++, которая по номеру месяца выводит коли-
чество дней в нем в не високосном году.Предусмотреть вывод сообщения
об ошибке в случае неправильных входных данных.


Информатика (73 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

//Изи

объявляешь библиотеки

int main(){

// УСКОРЯЕТ ВВОД

ios_base::sync_with_stdio(false);

cin.tie(0);

//Программа

int n;

vector v={31,28,31,30,31,30,31,31,30,31,30,31};

while(cin >> n;) {cout << v[n-1]; } // считывание пока вводим</p>

return 0;}

(39 баллов)
0

а где вывод об ошибке?