Написать программу, которая вычисляет произведение целых чисел от 1 до n. Число n...

0 голосов
25 просмотров

Написать программу, которая вычисляет произведение целых чисел от 1 до n. Число n запрашивается с клавиатуры. Pascal ABC


Информатика (12 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

Var
  i,n:integer;
  s:real;
begin
  Write('n= ');
  Readln(n);
  s:=1;
  for i:=1 to n do s:=s*i;
  Writeln('Произведение ',s);
end.

(2.0k баллов)