Помогите составить программу с++ по блок схеме

0 голосов
9 просмотров

Помогите составить программу с++ по блок схеме


image

Информатика (14 баллов) | 9 просмотров
Дан 1 ответ
0 голосов

Без библиотек.
int main ()
{
int S = 0; int k, n;
cin >> n;
for (k = n; k != 0; k--)
{
if (k > 2)
S = S + k; 
}
cout << S << endl;<br>system ("pause");
return 0;
}

(836 баллов)