Написать программу ** языке C++, которая создает и выводит 2x2 квадратную матрицу **...

0 голосов
61 просмотров

Написать программу на языке C++, которая создает и выводит 2x2 квадратную матрицу на экран. После того как матрица появилась на экране, программа должна посчитать её определитель.


Информатика (27 баллов) | 61 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

#include
#include

(3.3k баллов)
0

Спасибо))

0 голосов

#include
#include
int main()
{
    std::vector> v2d = { { 5, 4 }, { 3, 5 } };
    for (const auto& i : v2d)
        for (const auto& j : i)
            std::cout << j;<br>    std::cout << v2d.at(0).at(0) * v2d.at(1).at(1) - v2d.at(0).at(1) *<br>v2d.at(1).at(0);
}

(4.2k баллов)
0

Привет дорогой друг! Не поможешь мне пожалуйста с этим? https://znanija.com/task/29319148

0

И с этим тоже, пожалуйста.

0