Кто знает с++?Помогите! Напишите программу, вычисляющую сумму двух целых чисел a и b ( -...

0 голосов
28 просмотров

Кто знает с++?Помогите!
Напишите программу, вычисляющую сумму двух целых чисел a и b ( - 10106 < a, b < 10106)

Входные данные
Даны два целых числа, записанные через пробел.

Выходные данные
Выведите сумму данных чисел без ведущих нулей.


Информатика (15 баллов) | 28 просмотров
0

Да.... сложная была задача! ))))

0

ну так реши

0

снизу вот error

0

*cнизу кто решал

Дан 1 ответ
0 голосов
Правильный ответ

//Microsoft (R) C/C++ Optimizing Compiler Version 19.00.23506 for x64
#include
int main()
{
    int a, b;
    std::cin >> a >> b;
    if ( (a > -10106 && a < 10106) && (b > -10106 && b < 10106) )
        std::cout << a + b;<br>}

(4.2k баллов)
0

Presentation Error

0

"Пошла вода в хату...." (с)

0

всё там работает