Помогите решить. Программа для паскаля ABC Рыцарей Круглого стола отличало безукоризненное соответствие классическому образу рыцаря. А настоящий рыцарь должен совершать подвиги. Известно, что сэр Ивейн совершил в первый месяц A1 подвигов, во второй - A2, в третий - A3, в четвертый A4, в пятый - A5, в шестой - A6 подвигов. Определите, сколько подвигов совершил сэр Ивейн суммарно за эти шесть месяцев.
Да. Мощная задача! ))))
Var a1, a2, a3, a4, a5, a6 : integer // или другой тип, если нужен begin read(a1, a2,a3,a4,a5,a6) write(a1+a2+a3+a4+a5+a6) end.