Напишите программу для вычисления суммы трёх слагаемых

0 голосов
52 просмотров

Напишите программу для вычисления суммы трёх слагаемых


Информатика (28 баллов) | 52 просмотров
0

на каком хоть языке программа?

Дано ответов: 2
0 голосов

Var a,b,c,s: integer;
begin
write('Введите первое слагаемое: ');
readln(a);
write('Введите второе слагаемое: ');
readln(b);
write('Введите третье слагаемое: ');
readln(c);
s:=a+b+c;
write(a,'+',b,'+',c,'=',s);
end.


image
(250 баллов)
0

Спасибо

0 голосов

Program Mat;
var a,b: integer;
begin
write ('Напишите числа, которые хотите сложить: ')
read (a,b);
writeln ('Сумма этих чисел равна ', (a+b));
end.

(2.5k баллов)