Написать программу на языке си.Найти сумму цифр заданного натурального числа
#include #include int main(){ int number = 5555;//Поставьте сюда ваше число int sum = 0; while(number > 0) { sum += number % 10; number/=10; } printf("%d",sum); return 0;}