Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
PascalABC.NET...........................
0
голосов
80
просмотров
PascalABC.NET...........................
pascalabc
10 - 11 классы
информатика
Информатика
marataglyamov_zn
(
1.3k
баллов)
03 Июль, 18
|
80
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
PascalABC.NET 3.4.0, сборка 1670 от 23.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var (x,y):=ReadReal2('Введите x и y:');
var z:=Ln(Abs((y-Sqrt(Abs(x)))*(x-(y/(x+x*x/4)))));
Writeln(z)
end.
Эникей_zn
(
150k
баллов)
03 Июль, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Если предположить что репка-самый большой участник сказки Репка а мышка-самый маленький и...
составьте программу выводящую на экран значение любого элемента массива В[10]вещественных...
Модем обеспечивает подключение к телефону сети: 1)принтер 2)сканер 3)компьютер
Вычислить произведение всех натуральных чисел от 1 до n в Бейсике.
Помогите с задачей,плиз:). Файл размером 2 Кбайта передаётся через некоторое соединение...