Написать программу,которая для целых чисел из диапазона [2;40] выводит ** экран только...

0 голосов
62 просмотров

Написать программу,которая для целых чисел из диапазона [2;40] выводит на экран только те, которые делятся на 7 и на 3.


Информатика (12 баллов) | 62 просмотров
0

Написать программу и блок схемы в Паскаль

Дан 1 ответ
0 голосов

Если я правильно понял, то делится сразу и на 7 и на 3
var i:integer;
begin
for i:=2 to 40 do
begin
if(i mod 3=0) then if (i mod 7=0) then write(' ',i)
end;
end.

(56 баллов)