Напишите программу линейного алгоритма. пожалуйста, срочно

0 голосов
44 просмотров

Напишите программу линейного алгоритма. пожалуйста, срочно


Информатика (12 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Любого линейного алгоритма?
В линейном алгоритме нет условий, нет циклов.
Есть только операции ввода-вывода и вычислительные операции. Возможны вызовы линейных процедур и функций.
Простейший пример.
var
x,y,z:integer;
Begin
readln(x);
readln(y);
z:=x+y;
writeln(z)
end.

(572 баллов)