Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа...

0 голосов
161 просмотров

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел
Числа (как положительные, так и отрицательные) вводятся с клавиатуры


Информатика (20 баллов) | 161 просмотров
0

на каком языке?

0

паскаль

0

блин

Дан 1 ответ
0 голосов

Var n,k,t: integer;
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.

(68 баллов)