Напишите программу ** Паскале, чтобы решать третье задание. 20 баллов. Надо использовать...

0 голосов
30 просмотров

Напишите программу на Паскале, чтобы решать третье задание. 20 баллов. Надо использовать while


image

Информатика (62 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Program first;
Var a,k,x,y,n,i:integer;
begin
readln(a,x,k);
n:=0;
while nbegin
y:=a*x;
writeln(y,'   ',x);
n:=n+1;
end;

end.

Пробуй ,вроде бы должно работать

(306 баллов)
0

Программа не рабочая, если я не ошибаюсь. Тем более, все, что я увидел не рабочее сразу - написано "while nk". Может быть не понимаю чего нибудь. Цикл не работает, вроде бы. Либо же, я снова не понял как он должен работать.

0

Ну по блок схеме я написал код ,всё как там