Помогите написать программу для с++ Найти такое натуральное число M, которое при развороте даст натуральное число N. Sample Input: 1185671 Sample Output: 1765811 Заранее спасибо
#include using namespace std; int main() { int m,n,a,b; n=0; cin>>m; while(m!=0) { d=m%10; m=m/10; n=d+n*10; } cout<<endl<<n<<endl;<br>system("pause"); return 0; } Вроде-бы работает как надо,удачи:)
А оператор какой? ?
???
stdio.h?
оператор? Мб библиотека? пред телом напиши : #include
using namespace std;
using... писать в треугольных скобочках?
отредактировал вверху
Спасибо