Составьте программу которая выводит ** экран значение выражения а=в7В в седьмой степани....

0 голосов
37 просмотров

Составьте программу которая выводит на экран значение выражения а=в7
В в седьмой степани.
Program...
var...
begin
......
end.
Плиз хелпт!!!


Информатика (88 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

  VAR a,b:INTEGER;  
begin 
 Readln(b);
 a:=b*b*b*b*b*b*b;
 writeln(a);  
end.

(1.0k баллов)