Напишите программу которая вычисляет сумму всех четных чисел до 50Срочно, пожалуйста!!!

0 голосов
261 просмотров

Напишите программу которая вычисляет сумму всех четных чисел до 50
Срочно, пожалуйста!!!


Информатика (21 баллов) | 261 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  i, s: integer;

begin
  for i := 1 to 50 do {цикл от 1 до 50}
    if (i mod 2 = 0)  {если число при делении на 2 не имеет остатка, то оно четное}
      then s := s + i;  {и это число включается в сумму}
  writeln('Сумма четных чисел=', s);   {вывод суммы}
end.


image
(2.3k баллов)