Помогите составить программу.

0 голосов
46 просмотров

Помогите составить программу.


image

Информатика (56 баллов) | 46 просмотров
0

на каком языке?

0

паскаль

Дан 1 ответ
0 голосов
Правильный ответ

Program z;
var n:Integer;
begin
write('Введите номер месяца: ');
read(n);
if (n>=3) and (n<=5) then WriteLn('Весна')<br> else if (n>=6) and (n<=8) then Writeln('Лето')<br> else if (n>=9) and (n<=11) then Writeln('Осень')<br> else if (n=12) or (n=1) or (n=2) then Writeln('Зима')
else WriteLn('Ошибка')
end.

(1.6k баллов)