Написать программу вычисления суммы ряда из n слагаемых

0 голосов
29 просмотров

Написать программу вычисления суммы ряда из n слагаемых


image

Информатика (14 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

Var
n, i: Integer;
s: Real;

begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
s := s + 1 / (i * (i + 1) * (i + 2));
WriteLn('Сумма ряда = ', s);
end.

(2.3k баллов)