Написать программу, которая вычисляет сумму первых n членов ряда 1, 3, 5, 7, . Количество...

0 голосов
262 просмотров

Написать программу, которая вычисляет сумму первых n членов ряда 1, 3, 5, 7, . Количество суммируемых членов ряда задаётся во время работы программы. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введённые пользователем, выделены полужирным шрифтом):
Вычисление частичной суммы ряда: 1,3,5,7,
Введите количество суммируемых членов ряда: 15.
Сумма первых 15 членов ряда равна: 330.


Информатика (14 баллов) | 262 просмотров
Дан 1 ответ
0 голосов

А язык программирования  какой  ? 

(27 баллов)
0

var
n,i:integer
s:real;
begin
WriteLn('Вычисление частичной суммы ряда:');
Write('Введите количество суммируемых членов ряда -> ');
ReadLn(n);
s:=0;
for i:=2 to n do
s:=s+2;
WriteLn('Сумма первых ',n,' членов ряда равна: ',s);
ReadKey;
end.

0

pascal

0

проверить ее работу не могу, так как паскаля нет

0

но примерно так