Программисты, помогите!!!! нужно написать программу ** паскале. Приписать по 1 в начало и...

0 голосов
72 просмотров

Программисты, помогите!!!! нужно написать программу на паскале. Приписать по 1 в начало и конец числа n. Например, из числа n=5678 надо получить 156781. С longint .


Информатика (96 баллов) | 72 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  Writeln('1'+ReadInteger+'1')
end.
(150k баллов)
0 голосов

Var
  n: longint;
  s: string;

begin
  readln(n);
  n := n * 10 + 1;
  s := '1' + n;
  writeln(s);
end.

(1.0k баллов)
0

Мы string не проходили еще

0

И об этом надо было догадаться?