Написать программу ** паскале. y=x^2+11

0 голосов
28 просмотров

Написать программу на паскале.
y=x^2+11


Информатика (107 баллов) | 28 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var x:=ReadReal; var y:=x*x+11; Writeln(y)
end.
(150k баллов)
0 голосов

Var x,y:real;
begin
readln(x);
y:=x*x+11;
writeln(y)
end.

(3.9k баллов)
0

Там x во 2 степени. Точно верно?

0

Квадрат числа — это результат умножения числа на себя.