Программисты, помогите!!!! нужно написать программу на паскале дано натуральное число n. Найти произведение нечетных чисел от 1 до n. C Longint и integer.
Var n, i: integer; pr: longint; begin readln(n); pr := 1; i := 1; while (i <= n) do begin<br> i := i + 2; pr := pr * i; end; pr := pr div i; writeln(pr); end.