Программа вводит 10целых чисел. Напишите программу,с помощью цикла for вычислить среднее...

0 голосов
28 просмотров

Программа вводит 10целых чисел. Напишите программу,с помощью цикла for вычислить среднее значение чисел


Информатика (12 баллов) | 28 просмотров
Дан 1 ответ
0 голосов

Var i,sum,b: Integer;
begin
for i:=1 to 10 do
begin
writeln('Введите ',i,' число');
readln(b);
Inc(sum,b);
end;
writeln(sum/10);
end.

(5.6k баллов)