Напишите программу (paskal)

0 голосов
75 просмотров

Напишите программу (paskal)


Информатика (14 баллов) | 75 просмотров
0

а конкретнее

0

каккую программу

0

k=-b+√b2-4ac/2a

0

корень это sqrt

0

Без понятия) нужна программа , написанная на paskal

Дан 1 ответ
0 голосов

Program p1;
uses crt;
var k:real;
begin
read(k);
k:= -b +sqrt(b) *2- 4*a*c/2*a
write(K);
end.

(324 баллов)
0

забыл добавить ешё одну переменную k,b:integer;

0

k,b,c,a:integer )) вот ))