Блок схему этой задачи написать программу которая запрашивает 7 чисел и выводит их...

0 голосов
40 просмотров

Блок схему этой задачи написать программу которая запрашивает 7 чисел и выводит их произведение


Информатика (18 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Начало:                                   program p1;
                                                  uses crt;
                                                var a,b,c,d,e,f,g,p:integer;
                                                   begin
Ввод 7 чисел:                          read( a,b,c,d,e,f,g);
Происходит умнож:                     p:=a*b*c*d*e*f*g;
Вывод:                                       write(p);
Конец:                                        end.
 


image
(324 баллов)