Помогите написать программу ** C++

0 голосов
38 просмотров

Помогите написать программу на C++


image

Информатика (5.5k баллов) | 38 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

/*VS C++*/

#include
#include
#include

(9.4k баллов)
0

#include
#include
#include
#include

using namespace std;

int main() {
int A[5];
int B[5];
int C[5][2];

srand(time(NULL));

cout << " A B\n";<br> for (int i = 0; i < 5; i++) {
A[i] = rand() % 50 + 1;
B[i] = rand() % 50 + 1;
cout << setw(4) << A[i] << setw(4) << B[i] << endl;<br> }

cout << "\n + -\n";<br> for (int i = 0; i < 5; i++) {
C[i][0] = A[i] + B[i];
C[i][1] = A[i] - B[i];
cout << setw(4) << C[i][0] << setw(4) << C[i][1] << endl;<br> }

system("pause");
return 0;
}

0

Комментарий съел include.

0

Добавьте еще include iomanip