Требуется написать программу ** ABC Pascal. даю 18 баллов

0 голосов
30 просмотров

Требуется написать программу на ABC Pascal. даю 18 баллов


image

Информатика (15 баллов) | 30 просмотров
0

чья программа будет работать лучше, тот и будет лучшим

Дано ответов: 2
0 голосов
Правильный ответ

Var
   a,b,c,d:integer;
   e : real;
begin
   readln (a,b);

   c := a + b;
   d := a * b;
   e := a / b;
 
   writeln ('Сумма = ',c,' произведение = ',d, ', а частное = ',e);

end.

(98 баллов)
0 голосов

Var a,b: real;beginwriteln('Введите первое число');readln(a);writeln('Введите второе число');readln(b);writeln('a+b= ',a+b);writeln('a*b= ',a*b);writeln('a/b= ',a/b);end.

(6.1k баллов)
0

var
a,b: real;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('a+b= ',a+b);
writeln('a*b= ',a*b);
writeln('a/b= ',a/b);
end.

0

это готовый вариант

0

??

0

я могу это скопировать в паскаль и это будет работать?