1. Что выведет ** экран следующая программа? Begin Write(‘Я учусь в’); Write(2*3+5);...

0 голосов
133 просмотров

1. Что выведет на экран следующая программа?

Begin
Write(‘Я учусь в’);
Write(2*3+5);
WriteLn(‘ классе.’);
Write(‘Мне’,16,‘лет.’);
WriteLn;
WriteLn(‘Я знаю, что’,‘2*2=’);
Write((6*6-12)/6);
End.


2. Какое значение будет иметь переменная а после выполнения следующих операторов присваивания:

a:=5;
b:=a+4;
a:=a+b;
a:=a+b+a*b.


3. Написать программу, которая вычисляет переменную d по формуле:



и выводит результат на экран, если а=2, b=5.


Информатика (29 баллов) | 133 просмотров
Дан 1 ответ
0 голосов

1. Я учусь в 11 классе. Мне 16 лет.
Я знаю что 2*2=4

2. a=5 b=0
a=5 b=9
a=14 b=9
a=149 b=9
Ответ:149

3.написано непонятно

(140 баллов)