Написать программу в ПаскальАВС, которая запрашивает с клавиатуры строку текста и выводит...

0 голосов
52 просмотров

Написать программу в ПаскальАВС, которая запрашивает с клавиатуры строку текста и выводит её на экран добавляя после каждого символа пробел. Пожалуйста, очень нужно...


Информатика (48 баллов) | 52 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program gt;
var a:string;
l,i:integer;
begin
readln(A);
l:=length(a);
for i:=1 to l do
write(a[i],' ');
end.

(6.6k баллов)
0 голосов

///////////////////////////////

(16.9k баллов)