Надо срочно ** С++ . Напишите программу , которая вводит радиус круга и вычисляет его...

0 голосов
70 просмотров

Надо срочно на С++ .
Напишите программу , которая вводит радиус круга и вычисляет его площадь и длину окружности


image

Информатика (120 баллов) | 70 просмотров
0

Какое округление пи

0

3,14

Дано ответов: 2
0 голосов

#include #include #include
using namespace std;

int main(void) {float R, L, S;const double PI = 3.1415926535897932384626433832795;cin>>R;S = PI * R * R;L = 2 * PI * R;printf("s = %2.3f \nL = %2.3f",S,L);return 0;}

(440 баллов)
0 голосов

#include

using namespace std;

int main()
{
  const double pi = 3.1415926535897932384626433832795;
  int r;
  cin >> r;
  printf("%5.3f \n%5.3f", pi * r * r, 2 * pi * r);
  return 0;
}

(14.5k баллов)