Помогите с задачей пожалуйста~ Написать программу для решения задачи: Витя нашёл белых...

0 голосов
62 просмотров

Помогите с задачей пожалуйста~
Написать программу для решения задачи: Витя нашёл белых грибов в на 10 шт. меньше, чем лисичек, а подберёзовиков в 2 раза больше, чем белых и лисичек вместе. Сколько всего грибов нашёл Витя? На экране должен появиться запрос на ввод количества белых грибов и результат решения задачи: Всего грибов нашёл Витя: … шт.


Информатика (23 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

1. Белые грибы = x
Лисички = 10 + x
Подберёзовики = (x+(10+x))*2
Всего: x+(10+x)+((x+(10+x))*2)

2. var x: Real;
begin
writeln('Введите кол-во белых грибов');
readln(x);
writeln('Всего: ',x+(10+x)+((x+(10+x))*2));
end.

(5.6k баллов)