Помогите составить программу для Паскаля ** сравнение двух чисел

0 голосов
51 просмотров

Помогите составить программу для Паскаля на сравнение двух чисел


Информатика (12 баллов) | 51 просмотров
Дано ответов: 2
0 голосов

Program hren;
uses crt;
var x,y:integer;
BEGIN
writeln('enter your numbers');
readln(x,y);
if x>y then
begin
writeln('the first number is greater');
end else
begin
writeln('the second number is greater');
end;
END.

(6.7k баллов)
0 голосов

Var x, y: integer;
begin
     readln(x, y);
     if (x = y) then writeln('x = y');
     if (x < y) then writeln('x < y');
     if (x > y) then writeln('x > y');
end.

(16.9k баллов)