Написать программу для посчета всех отрицательных элементов массива.информатика, помогите...

0 голосов
58 просмотров

Написать программу для посчета всех отрицательных элементов массива.
информатика, помогите плжалуйста


Информатика (24 баллов) | 58 просмотров
0

почему не пишут язык в задании?

Дан 1 ответ
0 голосов

Язык C++

#include
using namespace std;
int main()
{
    int n,b=0;
    cin >> n;
    int a[n]; // n - кол-во элементов в массиве
    for(int i = 0;i < n;i++)
    {
        cin >> a[i];
    }
    for(int i = 0;i < n;i++)
    {
        if(a[i]<0)<br>        {
            b=a[i]+b;
        }
    }
    cout << b << endl;<br>    return 0;
}

(129 баллов)