Помогите пожалуйста! Надо написать 2 программы для паскаль abc 1)Напишите программу...

0 голосов
25 просмотров

Помогите пожалуйста! Надо написать 2 программы для паскаль abc
1)Напишите программу которая определяет то в последовательности вводимой с клавиатуры нет четных чисел
2) Напишите программу которая определяет количество чисел в последовательности удовлетворяющему следующему условию: число кратно 5 и оканчивается на 0


Информатика (35 баллов) | 25 просмотров
Дан 1 ответ
0 голосов

1Var
a : Integer;
Begin

Writeln('Введите число');
Readln(a);

If mod(a/2)=0 then
Writeln('yes') else
Writeln('no');

End.

Вторую не смогу.Возможно, есть ошибки.Просто давно не писала программы.

(392 баллов)