Напишите программу для получения периметра пятиугольника

0 голосов
41 просмотров

Напишите программу для получения периметра пятиугольника


Информатика (258 баллов) | 41 просмотров
0

какой язык програмирования?

0

известны длины сторон или их вершины?

0

Паскаль, длины любые

Дан 1 ответ
0 голосов

По длинам сторон пятиугольника на Паскаль ABC:

Program P5;
var a1,a2,a3,a4,a5:real;
begin
 writeln('Введите длины сторон');
 readln(a1,a2,a3,a4,a5);
writeln('Периметр пятиугольника = ', a1+a2+a3+a4+a5);
end.

(2.3k баллов)